<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-GB">

<!--// OPEN HEAD //-->
<head>
    
    
            <!--// SITE TITLE //-->
            <title>Future launches DigitalCameraWorld.com | Future PLC</title>

            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                                    
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="http://www.futureplc.com/xmlrpc.php"/>
            
                                                
                    <script>
                writeCookie();
                function writeCookie() {
                    the_cookie = document.cookie;
                    if ( the_cookie ) {
                        if ( window.devicePixelRatio >= 2 ) {
                            the_cookie = "pixel_ratio=" + window.devicePixelRatio + ";" + the_cookie;
                            document.cookie = the_cookie;
                            //location = '';
                        }
                    }
                }
            </script>
        <link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Future PLC &raquo; Feed" href="http://www.futureplc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Future PLC &raquo; Comments Feed" href="http://www.futureplc.com/comments/feed/" />

<!-- Facebook Meta -->
<meta property="og:title" content="Future launches DigitalCameraWorld.com - Future PLC"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.futureplc.com/2017/07/05/future-launches-digitalcameraworld-com/"/>
<meta property="og:site_name" content="Future PLC"/>
<meta property="og:description" content="">
<meta property="og:image" content="http://www.futureplc.com/wp-content/uploads/sites/194/2017/07/Digital-Camera-World-300x300.jpg"/>

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Future launches DigitalCameraWorld.com">
<meta name="twitter:description" content="">
<meta name="twitter:site" content="@futureplc">
<meta name="twitter:creator" content="@futureplc">
<meta property="twitter:image:src" content="http://www.futureplc.com/wp-content/uploads/sites/194/2017/07/Digital-Camera-World-300x300.jpg"/>


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.futureplc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swiper_style-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swiper-gallery/swiper/idangerous.swiper.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='spb-frontend-min-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swift-slider-min-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/css/swift-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='chosen-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/css/responsive.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-sf_cardinal_options-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;subset=latin&#038;ver=1499351430' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-48631151-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-48631151-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.futureplc.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.9'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swiper-gallery/swiper/idangerous.swiper-2.2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.4'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.4'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.futureplc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.futureplc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.futureplc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GamesRadar+ Taps Into the Chatbot Trend at E3' href='http://www.futureplc.com/2017/06/23/gamesradar-taps-into-the-chatbot-trend-at-e3/' />
<link rel="canonical" href="http://www.futureplc.com/2017/07/05/future-launches-digitalcameraworld-com/" />
<link rel='shortlink' href='http://www.futureplc.com/?p=22891' />
<link rel="alternate" type="application/json+oembed" href="http://www.futureplc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futureplc.com%2F2017%2F07%2F05%2Ffuture-launches-digitalcameraworld-com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.futureplc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futureplc.com%2F2017%2F07%2F05%2Ffuture-launches-digitalcameraworld-com%2F&#038;format=xml" />

		<script type="text/javascript">
		window.onload = function() {

			var count = 1;

			jQuery(".swiper-container").each(function ()
			{

				 var mySwiper = new Swiper("#gallery-" + count,{
					mode:'horizontal',
					loop: false,
					autoplay: 5000,
					speed: 600,
					calculateHeight: true,
					resizeReInit: true,
					initialSlide: 0,
					createPagination: true,
					pagination: '#swiper-pagination-gallery-' + count,
					paginationClickable: true,
					paginationAsRange: true,
				  }); 

				  count++; 
			});
		 
		}
		</script>
		<style type="text/css">
		</style>
		<script>var ms_grabbing_curosr='http://www.futureplc.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.futureplc.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.29.0 - Responsive Touch Image Slider" />
			<script type="text/javascript">
			var ajaxurl = 'http://www.futureplc.com/wp-admin/admin-ajax.php';
			</script>
					<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if lt IE 9]><script data-cfasync="false" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/js/respond.js"></script><script data-cfasync="false" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/js/html5shiv.js"></script><script data-cfasync="false" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/js/excanvas.compiled.js"></script><![endif]--><style type="text/css">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</style>
<script type="text/javascript">var analytics_ga_data = {"dimension1":"article","dimension2":"news","dimension3":"news","dimension4":null,"dimension5":22891,"dimension6":"news","dimension7":"kgreene","dimension8":"2017-07-05","dimension9":1}</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/04/cropped-favicon1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/04/cropped-favicon1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/04/cropped-favicon1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.futureplc.com/wp-content/uploads/sites/194/2016/04/cropped-favicon1-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:Montserrat;font-weight:700;font-style:normal;color:#ffffff;font-size:18px;}body,p{line-height:30px;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;}h1,.impact-text,.impact-text-large{line-height:36px;letter-spacing:0px;font-weight:700;font-style:normal;font-size:30px;}h2,.blog-item .quote-excerpt{line-height:54px;letter-spacing:-0px;font-weight:400;font-style:normal;font-size:50px;}h3{line-height:32px;letter-spacing:0px;font-weight:400;font-style:normal;font-size:24px;}h4{line-height:34px;font-weight:400;font-style:normal;font-size:22px;}h5{line-height:18px;font-weight:700;font-style:normal;font-size:14px;}h6{line-height:16px;font-weight:700;font-style:normal;font-size:12px;}#main-nav, #header nav, #vertical-nav nav, .header-9#header-section #main-nav, #overlay-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-weight:400;font-style:normal;font-size:22px;}</style>
    <!--// CLOSE HEAD //-->
</head>

<!--// OPEN BODY //-->
<body class="post-template-default single single-post postid-22891 single-format-standard bold-design mobile-header-left-logo mhs-tablet-port mh-slideout responsive-fluid sticky-header-disabled page-transitions page-transition-loading-bar loading-bar-transition product-shadows header-standard layout-fullwidth article-swipe page-heading-standard disable-mobile-animations  _masterslider _msp_version_2.29.0 cardinal">

<div id="mobile-menu-wrap" class="menu-is-right">
<form method="get" class="mobile-search-form" action="http://www.futureplc.com/"><input type="text" placeholder="Enter text to search" name="s" autocomplete="off" /></form>
<nav id="mobile-menu" class="clearfix">
<div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li  class="menu-item-22905 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://www.futureplc.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-14482 menu-item menu-item-type-custom menu-item-object-custom   "><a href="/#ourbrands"><span class="menu-item-text">Brands</span></a></li>
<li  class="menu-item-22906 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://www.futureplc.com/#partner"><span class="menu-item-text">Partner</span></a></li>
<li  class="menu-item-14491 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.myfavouritemagazines.co.uk/?utm_source=futureplc&amp;utm_medium=houselink&amp;utm_campaign=mfmreferral"><span class="menu-item-text">Subscribe</span></a></li>
<li  class="menu-item-14497 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://www.futureplc.com/yourfuturejob/"><span class="menu-item-text">Careers</span></a></li>
<li  class="menu-item-14494 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://www.futureplc.com/news/"><span class="menu-item-text">News</span></a></li>
<li  class="menu-item-14485 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://www.futureplc.com/invest-in-future/"><span class="menu-item-text">Invest</span></a></li>
<li  class="menu-item-14500 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://www.futureplc.com/#about"><span class="menu-item-text">About Us</span></a></li>
<li  class="menu-item-14503 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://www.futureplc.com/contact/"><span class="menu-item-text">Contact</span></a></li>
<li  class="menu-item-22907 menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://twitter.com/futureplc"><span class="menu-item-text"><i class="fa-twitter"></i></span></a></li>
<li  class="menu-item-22908 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.linkedin.com/company/future-publishing"><span class="menu-item-text"><i class="fa fa-linkedin"></i></span></a></li>
<li  class="menu-item-22909 menu-item menu-item-type-custom menu-item-object-custom   "><a href="https://www.facebook.com/futureplc"><span class="menu-item-text"><i class="fa-facebook"></i></span></a></li>
</ul></div></nav>
</div>

<!--// OPEN #container //-->
<div id="container">

    <header id="mobile-header" class="mobile-left-logo clearfix">
<div id="mobile-logo" class="logo-left has-img clearfix" data-anim="">
<a href="http://www.futureplc.com">
<img class="standard" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogo.png" alt="Future PLC" height="118" width="118" />
<img class="retina" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogoRetina.png" alt="Future PLC" height="118" width="118" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts"><a href="#" class="mobile-menu-link menu-bars-link"><span class="menu-bars"></span></a>
</div></header>
		
		<!--// HEADER //-->
		<div class="header-wrap  full-center full-header-stick page-header-standard">
			
						
		    <div id="header-section" class="header-4 ">
		    			        
<header id="header" class="sticky-header fw-header clearfix">
	<div class="container"> 
		<div class="row"> 
			
			<div id="logo" class="col-sm-4 logo-left has-img clearfix" data-anim="">
<a href="http://www.futureplc.com">
<img class="standard" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogo.png" alt="Future PLC" height="118" width="118" />
<img class="retina" src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogoRetina.png" alt="Future PLC" height="118" width="118" />
<div class="text-logo"></div>
</a>
</div>
			
			<div class="float-menu container">
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-partner-menu-container"><ul id="menu-partner-menu" class="menu"><li  class="menu-item-22690 menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://www.futureplc.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-22694 menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://www.futureplc.com/#ourbrands"><span class="menu-item-text">Brands</span></a></li>
<li  class="menu-item-22695 menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://www.futureplc.com/#partner"><span class="menu-item-text">Partner</span></a></li>
<li  class="menu-item-22691 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.myfavouritemagazines.co.uk/?utm_source=futureplc&amp;utm_medium=houselink&amp;utm_campaign=mfmreferral"><span class="menu-item-text">Subscribe</span></a></li>
<li  class="menu-item-22692 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.futureplc.com/yourfuturejob/"><span class="menu-item-text">Careers</span></a></li>
<li  class="menu-item-22696 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.futureplc.com/news/"><span class="menu-item-text">News</span></a></li>
<li  class="menu-item-22689 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.futureplc.com/invest-in-future/"><span class="menu-item-text">Invest</span></a></li>
<li  class="menu-item-22700 menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://www.futureplc.com/#about"><span class="menu-item-text">About Us</span></a></li>
<li  class="menu-item-22688 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.futureplc.com/contact/"><span class="menu-item-text">Contact</span></a></li>
</ul></div></nav>

<nav class="std-menu float-alt-menu">
<ul class="menu">
<li class="menu-search parent"><a href="#" class="header-search-link-alt"><i class="ss-search"></i></a>
<div class="ajax-search-wrap" data-ajaxurl="http://www.futureplc.com/wp-admin/admin-ajax.php"><div class="ajax-loading"></div><form method="get" class="ajax-search-form" action="http://www.futureplc.com/"><input type="text" placeholder="Search" name="s" autocomplete="off" /></form><div class="ajax-search-results"></div></div>
</li>
</ul>
</nav>
</div>
			
		</div> <!-- CLOSE .row --> 
	</div> <!-- CLOSE .container --> 
</header> 		        		    </div>
		    
		    
		    
		    
		</div>

		
    <!--// OPEN #main-container //-->
    <div id="main-container" class="clearfix">

                    <div id="breadcrumbs">
                        <div class="container"><!-- Breadcrumb NavXT 5.7.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Future PLC." href="http://www.futureplc.com" class="home"><span property="name">Future PLC</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="http://www.futureplc.com/category/news/" class="taxonomy category"><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Future launches DigitalCameraWorld.com</span><meta property="position" content="3"></span></div>
                    </div>
                                
                                            <div class="page-heading  clearfix" >
                                        <div class="container">
                    	
                    	                    	
                        <div class="heading-text">

                            
                                <h1 class="entry-title" >Future launches DigitalCameraWorld.com</h1>

                            
                        </div>

                        
                        
						
                        
                    </div>
                </div>
                


        					<div class="content-divider-wrap container"><div class="content-divider sf-elem-bb"></div></div>
				
        <div class="inner-page-wrap has-no-sidebar clearfix">

            <!-- OPEN page -->
                        <div class="clearfix">
        
            
                <div class="page-content hfeed clearfix">

                    

    
    <!-- OPEN article -->
    <article class="clearfix single-post-standard post-22891 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="22891" itemscope itemtype="http://schema.org/Article">

        	        
	        <div class="article-meta hide">
	        	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        								<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogo.png" alt="Future PLC" />
							<meta itemprop="url" content="http://www.futureplc.com/wp-content/uploads/sites/194/2016/05/FuturePlcLogo.png">
							<meta itemprop="width" content="118">
							<meta itemprop="height" content="118">
						</div>
										<meta itemprop="name" content="Future PLC">
				</div>
	        	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.futureplc.com/2017/07/05/future-launches-digitalcameraworld-com/"/>
	        	<div itemprop="headline">Future launches DigitalCameraWorld.com</div>
	        	<meta itemprop="datePublished" content="2017-07-05 12:42:38"/>
	        	<meta itemprop="dateModified" content="2017-07-05 4:19:19"/>
	        		        	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="http://www.futureplc.com/wp-content/uploads/sites/194/2017/07/Digital-Camera-World.jpg">
					<meta itemprop="width" content="533">
					<meta itemprop="height" content="533">
				</div>
	        		        </div>
	        
	                <header class="article-heading hidden-hatom">
                <div class="container">
                    <div class="entry-title" itemprop="name">Future launches DigitalCameraWorld.com</div>
                    <span class="date updated">July 5, 2017</span>
                    <span class="vcard author">
                    	<span class="fn">kgreene</span>
                    </span>
                </div>
            </header>
        
        <section class="page-content clearfix container">

            
            <div class="content-wrap col-sm-8 col-sm-offset-2 clearfix" itemprop="articleBody">
                                <div class="container">
                    <figure class="media-wrap media-type-image" itemscope><img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2017/07/Digital-Camera-World.jpg" width="533" height="533" alt="" />
</figure>
                </div>
                            <p>Today we announced the launch of DigitalCameraWorld.com, a new global website dedicated to helping photographers of all skill levels improve their images, buy the best gear and get inspired by other photographers.</p>
<p><span style="font-weight: 400;">Created by the experts behind the world’s market-leading photography magazines, the website will feature content from award-winning titles such as Digital Camera, PhotoPlus, N-Photo, Professional Photography and Digital Photographer.</span></p>
<p><span style="font-weight: 400;">As well as advice for DSLR camera owners, the site will feature reviews and tutorials covering new and emerging areas of imaging. The content will be as relevant for those using drones, camera phones and Instagram, as it is for those who favour interchangeable lens or mirrorless cameras.</span></p>
<p><span style="font-weight: 400;">We are incredibly excited about this new venture and look forward to watching it unfold.</span></p>
<div id=":1l1.ma" class="Mu SP" data-tooltip="July 5, 2017 at 5:14:56 PM UTC+1"><span id=":1l1.co" class="tL8wMe EMoHub" dir="ltr">Visit the website here: <a class="Xx" dir="ltr" tabindex="-1" href="http://www.google.com/url?q=http%3A%2F%2Fwww.digitalcameraworld.com%2F&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNEQn_VVV07O-6cZYtTkCEQe7boHzA" target="_blank" rel="nofollow noopener noreferrer" data-display="http://www.digitalcameraworld.com/" data-sanitized="http://www.google.com/url?q=http%3A%2F%2Fwww.digitalcameraworld.com%2F&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNEQn_VVV07O-6cZYtTkCEQe7boHzA">www.digitalcameraworld.com</a></span></div>
<div id=":1l2.ma" class="Mu SP" data-tooltip="July 5, 2017 at 5:15:04 PM UTC+1"></div>
                <div class="link-pages"></div>
                <div class="post-aux-wrap ">
                                <div class="article-divider"></div>
            <div class="article-share" data-buttontext="Share this"
                 data-image="http://www.futureplc.com/wp-content/uploads/sites/194/2017/07/Digital-Camera-World.jpg"><share-button class="share-button"></share-button></div>
        
            
                            <div class="post-info post-info-fw clearfix">
            
           	           		<div class="post-date">July 5, 2017</div>
           	
                            <div class="categories-wrap">Categories:<span
                        class="categories"><a href="http://www.futureplc.com/category/news/" >News</a></span>
                 </div>
                                    <div class="comments-likes">
                                <div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="22891" data-user-id="0"><i class="ss-heart"></i><span class="love-count"><data class="count" value="">2</data> Likes</span></a></div>            </div>
            </div>

                        </div>
            </div>

            
        </section>

        
        <!-- CLOSE article -->
    </article>

    <section class="article-extras">

        
		    		    		    <div class="post-pagination-wrap">
		        
		        <div class="container">

		            		                <div class="next-article">
		                    <h6>Next Article</h6>

		                    <h2>
		                        <a href="http://www.futureplc.com/2017/06/23/gamesradar-taps-into-the-chatbot-trend-at-e3/">GamesRadar+ Taps Into the Chatbot Trend at E3</a>
		                    </h2>
		                    		                        <div
		                            class="blog-item-details"><span class="author">By <a href="http://www.futureplc.com/author/kgreene/" rel="author" itemprop="author">kgreene</a></span> in <a href="http://www.futureplc.com/category/news/" >News</a> on <time datetime="2017-07-05">July 5, 2017</time></div>
		                    		                </div>
		            
		            
		        </div>

		    </div>
		    
		<div class="related-wrap"><div class="related-articles container"><div class="title-wrap"><h3 class="spb-heading"><span>Related Articles</span></h3></div><div class=" recent-posts posts-type-bold no-gutters clearfix"><div class="recent-post has-thumb col-sm-3 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="img-wrap"><img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2014/09/seal3.jpg" width="300" height="390" alt="Future announces appointment of Richard Haley as new CFO" /></div><a href="http://www.futureplc.com/2014/09/23/future-announces-appointment-richard-haley-new-cfo/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i class="ss-navigateright"></i></div></figcaption></figure></div><div class="details-wrap"><h3><a href="http://www.futureplc.com/2014/09/23/future-announces-appointment-richard-haley-new-cfo/" class="link-to-post">Future announces appointment of Richard Haley as new CFO</a></h3><div class="post-item-details"><time class="post-date" datetime="2014-09-23">September 23, 2014</time><span class="author"> by <a href="http://www.futureplc.com/author/futureadmin/" rel="author" itemprop="author">Staff</a></span></div></div></div><div class="recent-post has-thumb col-sm-3 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="img-wrap"><img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2014/09/camera_mag.jpg" width="318" height="431" alt="Future announces digital initiative for print consumers" /></div><a href="http://www.futureplc.com/2014/09/23/future-announces-digital-initiative-print-consumers/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i class="ss-navigateright"></i></div></figcaption></figure></div><div class="details-wrap"><h3><a href="http://www.futureplc.com/2014/09/23/future-announces-digital-initiative-print-consumers/" class="link-to-post">Future announces digital initiative for print consumers</a></h3><div class="post-item-details"><time class="post-date" datetime="2014-09-23">September 23, 2014</time><span class="author"> by <a href="http://www.futureplc.com/author/futureadmin/" rel="author" itemprop="author">Staff</a></span></div></div></div><div class="recent-post has-thumb col-sm-3 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="img-wrap"><img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2014/09/nial_ferguson.jpg" width="445" height="297" alt="Future announces new Content &amp; Marketing management team" /></div><a href="http://www.futureplc.com/2014/08/11/future-announces-new-content-marketing-management-team/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i class="ss-navigateright"></i></div></figcaption></figure></div><div class="details-wrap"><h3><a href="http://www.futureplc.com/2014/08/11/future-announces-new-content-marketing-management-team/" class="link-to-post">Future announces new Content &amp; Marketing management team</a></h3><div class="post-item-details"><time class="post-date" datetime="2014-08-11">August 11, 2014</time><span class="author"> by <a href="http://www.futureplc.com/author/futureadmin/" rel="author" itemprop="author">Staff</a></span></div></div></div><div class="recent-post has-thumb col-sm-3 clearfix"><div class="figure-wrap"><figure class="animated-overlay overlay-alt"><div class="img-wrap"><img src="http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/uploads/sites/194/2014/09/image_324335_16x9_700.jpg" width="700" height="394" alt="Green Man Gaming Announced As Headline Sponsor Of   Golden Joystick Awards 2014" /></div><a href="http://www.futureplc.com/2014/09/22/green-man-gaming-announced-headline-sponsor-golden-joystick-awards-2014/" class="link-to-post"></a><div class="figcaption-wrap"></div><figcaption><div class="thumb-info thumb-info-alt"><i class="ss-navigateright"></i></div></figcaption></figure></div><div class="details-wrap"><h3><a href="http://www.futureplc.com/2014/09/22/green-man-gaming-announced-headline-sponsor-golden-joystick-awards-2014/" class="link-to-post">Green Man Gaming Announced As Headline Sponsor Of   Golden Joystick Awards 2014</a></h3><div class="post-item-details"><time class="post-date" datetime="2014-09-22">September 22, 2014</time><span class="author"> by <a href="http://www.futureplc.com/author/futureadmin/" rel="author" itemprop="author">Staff</a></span></div></div></div></div></div></div>
    </section>
    
    

                </div>

            
            <!-- CLOSE page -->
            </div>

            
            </div>

        


<!--// CLOSE #main-container //-->
</div>

<div id="footer-wrap">
                    <!--// OPEN #footer //-->
                <footer id="footer" class="footer-divider">
                    <div class="container">
                        <div id="footer-widgets" class="row clearfix">
                            
                                <div class="col-sm-4">
                                                                            <section id="text-2" class="widget-1 widget-first widget-last widget-odd footer_col_1 widget widget_text clearfix">			<div class="textwidget">We create content that connects people with their passions</div>
		</section>                                                                    </div>
                                <div class="col-sm-4">
                                                                            <section id="text-3" class="widget-1 widget-first widget-last widget-odd footer_col_2 widget widget_text clearfix">			<div class="textwidget"><ul class="locations">
	<li>
		<div class="location">
			<h4>Bath</h4>
			<p>Quay House, The Ambury, Bath BA1 1UA, UK</p>
		</div>
	</li>
	<li>
		<div class="location">
			<h4>London</h4>
			<p>1-10 Praed Mews, Paddington, London, W2 1QY, UK</p>
		</div>
	</li>
	<li>
		<div class="location">
			<h4>New York</h4>
			<p>79 Madison Avenue, 2nd Floor, New York, NY 10016, USA</p>
		</div>
	</li>
<li>
		<div class="location">
			<h4>Leamington</h4>
			<p>Jephson Court, Floor 1, Unit 4, Tancred Close, Leamington Spa, CV31 3RZ, UK</p>
		</div>
	</li>
</ul></div>
		</section>                                                                    </div>
                                <div class="col-sm-4">
                                                                            <section id="text-4" class="widget-1 widget-first widget-last widget-odd footer_col_3 widget widget_text clearfix">			<div class="textwidget"><ul class="locations">
	<li>
		<div class="location">
			<h4>Bournemouth</h4>
			<p>Richmond House, 33 Richmond Hill, Bournemouth BH2 6EZ, UK</p>
		</div>
	</li>
<li>
		<div class="location">
			<h4>Sydney</h4>
			<p>10/100 Walker St, North Sydney NSW 2060, Australia</p>
		</div>
	</li>
<li>
		<div class="location">
			<h4>San Francisco</h4>
			<p>Future US, 1390 Market Street, Suite 200, San Fran, CA 94102, USA</p>
		</div>
	</li>
</ul>

<ul class="social-icons large ">
<li class="twitter"><a href="http://www.twitter.com/futureplc" target="_blank"><i class="fa-twitter"></i><i class="fa-twitter"></i></a></li>
<li class="facebook"><a href="https://www.facebook.com/futureplc" target="_blank"><i class="fa-facebook"></i><i class="fa-facebook"></i></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/future-publishing" target="_blank"><i class="fa-linkedin"></i><i class="fa-linkedin"></i></a></li>
</ul>
</div>
		</section>                                                                    </div>

                            
                        </div>
                    </div>

                    
                    <!--// CLOSE #footer //-->
                </footer>
            
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="copyright-divider">
                    <div class="container">
                        <div
                            class="text-left"><div class="copy-text">© Future plc. Reg No 3757874 England. Quay House, The Ambury, Bath BA1 1UA</div>
<div class="footer-links"><a href="https://www.myfavouritemagazines.co.uk/?utm_source=futureplc&amp;utm_medium=houselink&amp;utm_campaign=mfmreferral" target="_blank" rel="noopener noreferrer">Subscriptions</a> | <a href="http://www.futureplc.com/licensing-syndication/">Licensing &amp; Syndication</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-conditions/">Terms &amp; Conditions</a> | <a href="/cookies-policy/">Cookies Policy</a></div></div>
                                                    <div
                                class="text-right"><a class="sf-button large white default footer_contact" href="/contact/" target="_self"><span class="text">Contact us</span></a></div>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            </div>


<!--// CLOSE #container //-->
</div>

                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="ss-delete"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class="stickysidebars "></div>
                    <div id="sf-option-params" data-slider-slidespeed="7000"
                 data-slider-animspeed="600"
                 data-slider-autoplay="0"
                 data-slider-loop="1"
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="200"
                 data-carousel-autoplay="0"
                 data-carousel-pagination="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-zoom-type="inner"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="700"
                 data-quickview-text="Quickview"
	             data-cart-notification=""
	             data-username-placeholder="Username"
	             data-email-placeholder="Email"
	             data-password-placeholder="Password"
	             data-username-or-email-placeholder="Username or email address"
	             data-order-id-placeholder="Order ID"
	             data-billing-email-placeholder="Billing Email"></div>

                    <div id="loveit-locale" data-ajaxurl="http://www.futureplc.com/wp-admin/admin-ajax.php" data-nonce="abfa6228df"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        

			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		<script>if (/news/.test(window.location.href)) {
    if (jQuery('li.prev a').length > 0)
    {
    	var html = jQuery('li.prev a').html();
    	html = html.replace("Previous", "");
    	jQuery('li.prev a').html(html);
    }
    
    if (jQuery('li.next a').length > 0)
    {
    	var html = jQuery('li.next a').html();
    	html = html.replace("Next", "");
    	jQuery('li.next a').html(html);
    }
}</script><script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.js'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/js/swift-slider.js'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/js/sf-scripts.min.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-content/themes/cardinal/js/functions.min.js'></script>
<script type='text/javascript' src='http://dg876rejmw3ebkm51boa0sx2.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!--// CLOSE BODY //-->
</body>


<!--// CLOSE HTML //-->
</html>